--- EVENTS: 27.07.2019 - Funkfreaks Funkerstammtisch Juli 2019 | 01.05.2022 - Testevent | --- 2 Clients am TS3 Online: - VL 103 GW HEIDENREICHSTEIN | - CB9FM MCO JN87FT Großhöflein |
CB-Funk.at Board
21.Juli.2019, 13:46:49 *
Willkommen Gast. Bitte einloggen oder registrieren.

Einloggen mit Benutzername, Passwort und Sitzungslänge
 
   Übersicht   Hilfe Suche IN ARBEIT Mitglieder Einloggen Registrieren  
Seiten: [1]   Nach unten
  Drucken  
Autor Thema: President Bill ein Sommermodell?  (Gelesen 2482 mal)
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« am: 18.November.2018, 21:57:41 »

Heute Abend hat meine President Bill ihren Unmut über die Kälte ausgedrückt. Beim Wegfahren wollte ich den Kanal wechseln, es war noch von gestern Abend der 11 eingestellt. Jedoch blieb de Schaltwippe hängen und die Kanäle rannten durch.
Und nein, ich hab nicht den Scan aktiviert. Nach einem Ausschalten und Wiedereinschalten liefen die Kanäle sofort weiter durch.
Nach einigen Minuten funktionierte die Schaltwippe wieder ganz normal. Das originale Mike war nicht angehängt, deshalb kommte ich die Kanäle nur via Schaltwippe wechseln.

Temp. war ca 0° und die Bill hatte ca 20 Stunden (nicht im Betrieb) Zeit zum Abkühlen.

Hat dieses Phänomen schon einer unseren anderen Billisten beobachten können?

73 Günter

Edit: Tipfehler Korrigiert
« Letzte Änderung: 06.Januar.2019, 18:11:16 von Atlantis » Gespeichert

DX: 35HN27
Outlaw
Breaker
****
Offline Offline

Geschlecht: Männlich
Beiträge: 34


Profil anzeigen
« Antworten #1 am: 19.November.2018, 17:30:33 »

Hallo Günter,
Dieses Verhalten konnte ich bei meiner Bill noch nicht feststellen, allerdings hab ich sie auch noch nicht so tiefer Temperatur ausgesetzt. In meiner Garage hat es noch um die 7°.
Was ich aber beobachtet hab ist dass das Display bei dieser Temperatur gefühlt etwas träger wurde.

73, Erwin
Gespeichert
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #2 am: 19.November.2018, 18:53:35 »

Heute das gleiche Spiel, die Schaltwippe hängt bei Kälte um die 0° C die ersten Minuten.

73 Günter
Gespeichert

DX: 35HN27
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #3 am: 29.November.2018, 20:29:03 »

War leider keine einmalige Sache, bei Temp. um die 0° und drunter bleibt die Schaltwippe bei meiner Bill "kleben".

Ist meine  Bill wirklich die Einzige bei der dieses Phänomen auftritt?

73 Günter

Gespeichert

DX: 35HN27
OUTLANDER
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 204



Profil anzeigen
« Antworten #4 am: 29.November.2018, 23:13:54 »

Servus....

...werd mal Highlander und Scirocco fragen ob die das Problem auch haben.

73....OUTLANDER
Gespeichert
Vespa_300
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 329



Profil anzeigen
« Antworten #5 am: 30.November.2018, 08:12:20 »

Hallo Günter

Ich habe diesbezüglich schon vor Tagen eine Anfrage gestellt, in der Funkbasis, bis jetzt keine Reaktion, siehe: https://www.funkbasis.de/viewtopic.php?f=2&t=46354&start=60#p518125

Ganz allgemein: Ich lasse meine Geräte selten dermaßen auskühlen sondern nehme sie nach Funkende immer mit rauf in die Wohnung (sprich ich lasse sie über Nacht nicht im Auto) ... und warum nicht?, ganz einfach: ist das Gerät stark ausgekühlt und wird die Umgebungsluft drumherum rasch erwärmt (z.B. durch die Autoheizung) dann bildet sich im Inneren Kondenswasser ... und das ist für die Platine+Bauteile nicht gut ... jeder Brillenträger kennt das wenn er aus der Kälte kommend einen warmen Raum betritt ...

Grüße

Andreas
« Letzte Änderung: 30.November.2018, 08:28:04 von Vespa_300 » Gespeichert
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #6 am: 30.November.2018, 10:59:55 »

Danke Thomas.

Andreas, ich weiß von Deiner Anfrage in der Funkbasis. Ist ja nicht so, als ob ich dort nicht auch präsent wäre Smiley

Zum Allgemeinen, ich denke (und fordere von meinen Geräten) dass sie den Kältewechsel und das Kondenswasser abkönnen (müssen).
Warum? Ganz einfach, es sind Mobilgeräte, die ja für den Einbau in ein KFZ gebaut wurden. Hat sich irgendjemand von uns Funkern in den 80ern Gedanken darüber gemacht als er sein Funkgerät in seinen VW Käfer, Ford Escort, Opel Kadett, Simca 1501......... geschraubt hat? Ich jedenfalls nicht.
Der Umkehrschluß, dass ich täglich abends mein Autoradio (das mehr als doppelt so teuer als die Bill war) ausbauen und in die Wohnung mitnehmen müßte, gefällt mir auch nicht. Shocked

73 Günter
Gespeichert

DX: 35HN27
Vespa_300
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 329



Profil anzeigen
« Antworten #7 am: 30.November.2018, 13:04:17 »

Da gebe ich Dir schon recht Günter!

Allerdings sind die Entwicklungszeiten heutzutage viel kürzer als damals. Und getestet wird wenn dann auch oft nur in der Simulation. Endkontolle bei der Fertigung? - was ist das?

In Summe spielt dann oft der Kunde dem Beta-Tester, ist in vielen Bereichen mittlerweile so ... Hauptsache schnell und billig lautet die heutige Devise ...

Aber vielleicht ist ja Deine Bill auch nur ein Montags-Gerät. Mal
abwarten ob andere sich diesbezüglich melden ...

Grüße

Andreas
Gespeichert
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #8 am: 06.Januar.2019, 18:17:54 »

Inzwischen hat sich in der Funkbasis ein Kollege gemeldet bei dem die Schaltwippe ebenfalls "klebenbleibt". Bei ihm aber nur in eine Richtung und nicht wie bei mir in beide Richtungen. Deshalb hat er es leichter das Laufen der Kanäle zu beenden. Bei mir wechselt sich einfach nur die Laufrichtung (rauf und runter), das Durchlaufen wird erst mit steigender Erwärmung der Bill beendet.

Aber nach dem Fixeinbau meiner Grant2 kommt die Bill sowieso wieder aus dem Auto raus.

73 Günter
Gespeichert

DX: 35HN27
OUTLANDER
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 204



Profil anzeigen
« Antworten #9 am: 06.Januar.2019, 22:48:43 »

Servus.....

...die President Bill-Funker aus unserer Runde hatten noch keine Probleme damit.
73,OUTLANDER
Gespeichert
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #10 am: 07.Januar.2019, 17:38:13 »

Thomas, danke für die Rückmeldung!

73 Günter
Gespeichert

DX: 35HN27
djangolucy
Breaker
****
Offline Offline

Geschlecht: Männlich
Beiträge: 34


Profil anzeigen
« Antworten #11 am: 08.Januar.2019, 09:08:46 »

Sprüh vorsichtig Kontaktspray neben der Schaltwippe hinein. Sollte die Feuchtigkeit vertreiben und die Funktion wieder herstellen!
Gespeichert
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #12 am: 08.Januar.2019, 12:50:55 »

Servus,
nachdem ich die Bill erst vor 4 Monaten gekauft habe, werde ich erst mal die Verkaufsfirma kontaktieren. Ist aber jetzt ja nicht so der Megaschaden, sondern eher ein kleiner Schönheitsfehler der nur etwas nervt.

Das mit dem Kontaktspray kann ich ja jederzeit versuchen.
Aber herzlichen Dank für Deinen Rat.

73 Günter
Gespeichert

DX: 35HN27
Geri
Breaker
****
Offline Offline

Beiträge: 7


Profil anzeigen
« Antworten #13 am: 12.Januar.2019, 14:25:21 »

Interessanter Beitrag.Habe auch eine Bill im Auto aber im "Sommerauto":-).Da spielt es perfekt.
Werde die nächsten Tage einen Test machen , gebe Bescheid.
Gespeichert
Geri
Breaker
****
Offline Offline

Beiträge: 7


Profil anzeigen
« Antworten #14 am: 19.Januar.2019, 15:14:36 »

Hallo,heute die Bill aktiviert.

Temperatur im Auto um den Gefrierpunkt .

Alles funktioniert , auch die Displaywippe "hängt" nicht.
(Reaktion etwas zögerlich bei der Temperatur.....zum vernachlässigen).
Gespeichert
alpenhammer
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 120


Profil anzeigen
« Antworten #15 am: 19.Januar.2019, 20:27:09 »

heute bei ca -2 gefunkt...die Wippe war eindeutig schwergängig...aber nicht geklemmt
Gespeichert

OE7KS79
JN57OG
Geri
Breaker
****
Offline Offline

Beiträge: 7


Profil anzeigen
« Antworten #16 am: 07.Juli.2019, 16:51:23 »

Bei der Hitze beginnt das Display beginnend bei der obersten Mitte nach unten zu verschwinden Undecided,
zu früh gelobt.......
d.h.....die Anzeige AM/FM und die Kanalanzeige ,linke Zahl, wird zum Teil unleserlich.

Gespeichert
bort
Funker
*****
Offline Offline

Beiträge: 63


Profil anzeigen
« Antworten #17 am: 13.Juli.2019, 10:01:58 »

Also weder Sommer-, noch Winter-.... sondern eher ein Übergangszeitmodell?  Shocked Undecided
Gespeichert
Atlantis
Funker
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 732



Profil anzeigen
« Antworten #18 am: 13.Juli.2019, 11:28:29 »

Grüß Euch,
habe nach Geri's Beitrag überlegt den Betreff auf "President Bill ein Wintermodell?" zu ändern Wink

Scheinbar gibt es einige Bills die "Wetterextreme" nicht mögen. Muß mal in die Anleitung schauen ob dort irgendwo "Best use between 5° - 20° C" steht.

Trotz alledem sollten wir nicht ausser Acht lassen das es sich dabei vermutlich um einige wenige Ausreisser der Bill Serie handelt ( Tongue umschreibe das Wort "Einzelfälle"). Die große Mehrheit der Bill Besitzer dürfte, so scheints, keine Probleme dieser Art haben.

Meine Bill war seit dem Einbau der Grant2 nicht mehr im Betrieb, ich habe daher noch keine Erfahrungswerte bezüglich Hitze und Displayanzeige.
Muß ich bei der nächsten Hitzewelle mal austesten.

73 Günter
Gespeichert

DX: 35HN27
Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2006, Simple Machines Prüfe XHTML 1.0 Prüfe CSS